
WHAT’S NEW

Digital editions 

This document discusses features of the Acrobat family of special interest to users, 
publishers, and distributors of digital editions. 

The Adobe Acrobat 7.0 family provides essential software applications to help you 
create, combine, manage, and control Adobe PDF documents. The Acrobat family 
includes the following products:

• Acrobat Professional: Adobe Acrobat 7.0 Professional software provides essential 
tools to create and combine electronic documents, manage reviews, build forms,  
and protect information. 

• Acrobat Standard: Adobe Acrobat 7.0 Standard provides reliable ways to create, 
combine, protect, and share Adobe PDF documents.

• Acrobat Elements: Adobe Acrobat Elements is a simple tool that helps business 
professionals create reliable Adobe PDF documents and enables one-button PDF 
creation from within popular business applications.

• Adobe Reader®: Adobe Reader is free, software that lets you open, view, search, and 
print reliable PDF files. 

For more information about Acrobat 7.0, visit www.adobe.com/products/acrobat.

The Adobe digital edition solution 
Adobe Reader 7.0 and Adobe Acrobat 7.0 are ideal for downloading and reading 
digital editions. Adobe Content Server is the product for packaging and distributing 
digital editions. 

Adobe Reader 7.0 and Adobe Acrobat 7.0 
Adobe Reader 7.0 and Adobe Acrobat 7.0 allow you to perform the following when 
viewing digital editions:

• Print, copy, and read digital editions aloud with publisher permission 

• Add bookmarks, highlights, and annotations

• Choose single-page, two-page, or fit-width view 

• Zoom and rotate pages

• Sharpen text using Adobe CoolType technology

• Look up brief definitions using an integrated dictionary

• Search for text within a digital edition
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Adobe Content Server 

Adobe Content Server is a Web-based product for packaging and distributing digital editions 
of books, magazines, newspapers, and other media. The latest version is 3.0.1, which is 
compatible with the Acrobat 7.0 family. Content Server has the following capabilities:

• Encrypt PDF digital editions using Adobe digital rights management (DRM) technology

• With Adobe DRM protection, set permissions for printing and copying all or portions of 
digital editions and for allowing text-to-speech synthesis to read the file aloud

• With Adobe DRM protection, set a fixed expiration for a digital edition

• Manage information about online bookstores, libraries, and distribution vendors

• Deploy digital edition files to servers on the Web

• Fulfill vouchers for digital editions, which contain decryption keys and permissions, for 
purchases from bookstores or digital editions lent by online libraries

• Distribute digital editions to clients and procure them from vendors who also use Adobe 
Content Server 

Support for digital editions in Adobe Reader 7.0 and Adobe Acrobat 7.0
Adobe Reader 7.0 and Adobe Acrobat 7.0 have integrated features for downloading and viewing 
digital editions that were present in Reader 6.0 and in Adobe eBook Reader.

System Requirements 
The digital edition capabilities of Reader 7.0 and Acrobat 7.0 are supported on the following 
operating systems:

• Windows® XP Professional, Home, or Tablet PC Edition

• Windows 2000 with Service Pack 2 or later

• Mac OS X version 10.2.4 or later 

My Digital Editions Directory
All digital editions downloaded using Reader 7.0 or Acrobat 7.0 on Windows are stored in the 
My Digital Editions directory within the My Documents folder. On Mac OS, these files are 
stored in the Digital Editions folder within the Documents folder.

My Bookshelf 
My Bookshelf is a separate window in Reader 7.0 and Acrobat 7.0. My Bookshelf has a thumbnail 
view that displays cover images for digital editions and other documents. My Bookshelf also has 
a details view that permits sorting by author, title, category, and date last accessed. You can limit 
the display to specified categories or add new add categories.

Digital Edition Viewing
The same viewer in Reader 7.0 or Acrobat 7.0 displays both digital editions and other PDF 
documents in single-page, facing-page, continuous, or continuous-facing layouts. You can  
use actual-size, fit-page, or fit-width magnification, and zoom and rotate pages.

You can also choose to display all, some, or none of the Reader or Acrobat navigation tools 
while reading digital editions:

• View > Toolbars > Hide Toolbars (F8) hides all toolbars

• View > Menu Bar (F9) hides the menu bar

• Window > Full Screen View (Ctrl+L on Windows, Command+L on Mac OS) displays only 
document pages onscreen
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PDF Reflow

Digital editions constructed with tagged PDF can reflow when the window boundaries are too 
small to contain entire text lines.

Accessibility
Reader 7.0 and Acrobat 7.0 use text-to-speech facilities to read documents aloud. View > Read 
Out Loud reads either the current page or the remainder of the document.

These products also support some screen reader applications for visually impaired users.

As with printing and copying, the publisher of a digital edition determines whether users have 
permission to use text-to-speech facilities and screen readers.

Comments
Using either Reader 7.0 or Acrobat 7.0, you can add comments, highlights, stamps, and file 
attachments to digital editions, and export comments to Adobe PDF files and share them with 
other users.

Multimedia Content
Reader 7.0 and Acrobat 7.0 can play video and audio content embedded in digital editions.  
For example, a book of sheet music can contain an audio version of the music, and a geography 
book can contain animated maps. 

PDF documents play all video and sound files that are compatible with Apple QuickTime, 
Macromedia® Flash™ (SWF) Player, Windows Built-In Player, RealOne, and Windows Media 
Player. You must have appropriate hardware and software installed. 

Search
You can now search for words and phrases not only within individual editions, but across the 
digital editions in your collection. You do not have to open digital editions in your collection 
to search them (although you must have opened a digital edition at least once before you can 
search it).

Dictionary Lookup
With an Internet connection, users of Reader 7.0 and Acrobat 7.0 can easily look up definitions 
for words at Dictionary.com.

Backup
My Bookshelf has a Backup button that backs up and restores digital editions. You can back 
up digital editions in specific categories and choose whether or not to back up comments and 
markups.

Activation
Before Reader 7.0 or Acrobat 7.0 can download digital editions, the software must be activated. 
You must activate Reader or Acrobat on all devices, including mobile devices, on which you 
want to read digital editions. Adobe maintains a Web-based application called Adobe DRM 
Activator that activates Reader or Acrobat.

Tools > digital edition Web Services > Adobe DRM Activator (in Reader 7.0) or Advanced > 
digital edition Web Services > Adobe DRM Activator (in Acrobat 7.0) connects to the Adobe 
DRM Activator Web site. You are also prompted to activate your software if you click the 
digital editions Online button in My Bookshelf or attempt to download a digital edition before 
activating. There you sign in to the Adobe DRM Activator Web site—using Microsoft .NET 
Passport or an Adobe ID account—and create a profile. You then activate Reader or Acrobat on  
each device.

Each Adobe DRM Activator account can activate Reader or Acrobat on a total of six devices, 
including desktops, laptops, tablet PCs, and, Palm OS® and Pocket PC devices.

Digital Editions on Mobile Devices
You can download a digital edition from Reader 7.0 or Acrobat 7.0 on a computer to a Palm OS 
or Pocket PC device. You need Adobe Reader 7.0 or Adobe Acrobat 7.0 on your computer, 
and the appropriate mobile version of Adobe Reader for your handheld device. You must 
activate Reader 7.0 or Acrobat 7.0 on both devices. This enables digital edition text reflows to 
accommodate the available display space on the Palm OS or Pocket PC device.

http://www.Dictionary.com
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Superdistribution

An E-mail button in My Bookshelf allows a you to send a copy of a digital edition in an e-mail 
message as a file attachment or a link to a Web location where the recipient can download the 
file. The publisher or distributor must have used Adobe Content Server to include in the digital 
edition a URL where the recipient can obtain permission to open the document. When the recipient 
of the e-mail message opens the digital edition, the recipient’s Reader 7.0 or Acrobat 7.0 software 
displays a link to the Web site where he or she can acquire permission to open the file.

This distribution technique is not limited to e-mail. Whenever someone opens an Adobe DRM 
digital edition but does not have permission to use it, Reader or Acrobat looks for a URL in the 
file where the user can obtain permission to open it. Digital editions containing such URLs can 
be distributed media such as CD-ROMs and DVD-ROMs.

Preferences and Properties
Reader 7.0 and Acrobat 7.0 provide a rich set of personal preferences for aspects of digital 
edition use. For example, Smoothing preferences adjust Adobe CoolType settings and 
smoothing of line art and images. Preferences are available in the Edit menu.

My Bookshelf displays publication properties of digital editions, including author, title, 
publisher, and identifier. File > Document Properties displays other properties. For a digital 
edition protected using Adobe DRM, the Security dialog box in Document Properties has  
a Show Details button that displays permissions set by the publisher for printing, copying,  
and expiration of the digital edition.

Unsupported features
Adobe Reader 7.0 and Acrobat 7.0 do not support some features of Acrobat digital edition 
Reader 2.2 (AeBR).

Metered Expiration
In AeBR, a digital edition can expire after a specified amount of reading time. Some digital 
editions packaged with older versions of Adobe Content Server can expire at a specified 
interval after the digital edition is downloaded to AeBR. Reader 7.0 and Acrobat 7.0  
do not support these kinds of expiration.

Peer-to-Peer Lending and Giving
A user of AeBR can, with publisher permission, lend or give a digital edition directly to another 
user over an infrared or IP connection. Reader 7.0 and Acrobat 7.0 do not support peer-to-peer 
lending and giving. However, you can borrow and return digital editions from online libraries, 
and e-mail copies of files to other users if the digital editions contain URLs where recipients 
can obtain permission to open the files.

User-Created Bookmarks
In AeBR, a user can create a bookmark or labeled shortcut and later jump to a specified page of 
a digital edition. Reader 7.0 and Acrobat 7.0 do not support this kind of bookmark. By default, 
as in AeBR, digital editions in Reader 7.0 and Acrobat 7.0 open to the last page viewed.

For use in Reader 7.0 and Acrobat 7.0, the creator of a PDF file can add bookmarks or links 
that are similar to entries in a table of contents. These bookmarks will be displayed on the 
Bookmarks navigation tab.

Offline Dictionary
Reader 7.0 and Acrobat 7.0 do not contain a bundled dictionary. Instead, users with Internet 
connections can look up definitions of words on the Dictionary.com Web site.

Integrated Web Browser
Users of AeBR on Windows can acquire digital editions using an integrated Web browser. 
In Reader 7.0 and Acrobat 7.0, the digital editions Online button visits the Adobe Digital 
Edition Mall in a separate Web browser.

Mac OS 9
Reader 7.0 and Acrobat 7.0 are not supported on Mac OS 9 and earlier Mac OS releases. 

http://www.Dictionary.com
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Migrating to Adobe Reader 7.0 and Adobe Acrobat 7.0 
Tagged PDF
Tagged PDF is required for documents to reflow in Reader 7.0 and Acrobat 7.0. It also 
improves some accessibility features.

When you send a digital edition to a Palm OS or Pocket PC device, Reader 7.0 or 
Acrobat 7.0 adds tags if necessary to allow the document to reflow on the mobile 
device. However, sending a digital edition to a mobile device is faster and more 
efficient if the PDF file is already tagged.

Publishers who prepare PDF digital editions can use Acrobat 5.0 or 6.0, Adobe 
InDesign® CS, or the Acrobat plug-ins to Microsoft Office to add tags to PDF files.  
This process gives publishers control over the tagging process and can result in higher 
quality files. After tagging the PDF source file for a digital edition, the publisher can 
upload this file to Adobe Content Server and then repackage and redeploy the file.

View Settings in PDF
Publishers who prepare PDF digital editions can use Acrobat 7.0 to determine initial 
page layout, magnification, and user interface settings for digital editions when users 
open them in Reader 7.0 or Acrobat 7.0. Digital editions are no longer bound by the 
AeBR form factor.

Metered and Relative Expiration
Reader 7.0 and Acrobat 7.0 do not support expiration of digital editions after a 
specified amount of reading time or at a specified interval after the user downloads 
the digital editions. You can download such digital editions, but you will not be able 
to open them. Distributors and retailers who have such digital editions available for 
download should warn users of Reader 7.0 and Acrobat 7.0 not to download them. 
Adobe Content Server customers can also repackage and redeploy such digital 
editions using absolute expiration times.

Reader Detection Web Pages
Adobe Content Server tries to detect an appropriate installed application for digital 
editions on a user’s computer before downloading a requested file. In this process, 
Content Server may display Web pages and, if it cannot detect an appropriate version, 
may ask the user to verify that an application is installed.

Superdistribution
Reader 7.0 and Acrobat 7.0 allow you to e-mail copies of digital editions if the files 
contain URLs for Web sites where recipients can obtain permission to open the digital 
editions. If these URLs are absent from a digital edition, Reader 7.0 and Acrobat 7.0 do 
not permit sending copies via e-mail.

Adobe Content Server customers who want to take advantage of this superdistribution 
feature should be sure that packaged digital editions contain the appropriate URLs. 
Content Server provides two kinds of URLs:

• A publisher URL, specified for each publisher or for each imprint in the database and 
on the Package for EBX page of the Books tab.

• A seller URL, specified for each bookstore or library in the database and on the Deploy 
page of the Books tab.

• A digital edition can contain one or both of these URLs. When a user tries to open 
a file without having permission to do so, Reader 7.0 and Acrobat 7.0  look first for a 
seller URL and then for a publisher URL. 

For more information, see the Adobe Content Server User Guide. 

http://www.adobe.com

